shoppe forum gallery chat classes blog newsletter contact calendar getting started facebook today\'s posts tutorials
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 24

Thread: Problem with PSE6

  1. #11
    Join Date
    Nov 2008
    Location
    Cincinnati, OH
    Posts
    2,169
    Did you ever get this figured out? Mine shuts down sometimes too!!! It drives me bonkers!! I know that I don't have too many fonts ~ maybe styles or actions, though!!! lol

  2. Quote Originally Posted by mamapeter View Post
    Thanks a bunch! I honestly don't know what it means to defrag but my DH does so he can do that. Maybe we are doing it from time to time and I just don't know about it. And believe me, I've learned to save a whole lot more than ever before! Like after only one or two functions, then save again! It's annoying, yes. Even more annoying, tho, is waiting to the program to reload again ... and again ... and again

    I appreciate you taking a minute for my question!
    I am a big time NEWBIE, but I also had someone tell me NOT to save any actions within PSE as it will slow the application down big-time and that it can lock up or "freeze on you often".....

    Thanks to all who recommended the defrag, I definitely do not do that enough....I will start.

    Great questions and great answers.... I love this place, as I learn soooo, sooo much!

  3. Quote Originally Posted by candi1973 View Post
    I am a big time NEWBIE, but I also had someone tell me NOT to save any actions within PSE as it will slow the application down big-time and that it can lock up or "freeze on you often".....

    Thanks to all who recommended the defrag, I definitely do not do that enough....I will start.

    Great questions and great answers.... I love this place, as I learn soooo, sooo much!
    Interesting... maybe this is more a question of RAM and hardware vs. the actual pse software. Yes, I have had issues with using text and had pse shut down unexpectedly. I have not had an issue with installing and using actions or plug ins creating sluggishness nor freezing up. I'd hate to see scrappers afraid to use thier plug ins or actions since they can be such fun

    definitely save and save often is a good policy no matter what

  4. Quote Originally Posted by Debra View Post
    Interesting... maybe this is more a question of RAM and hardware vs. the actual pse software. Yes, I have had issues with using text and had pse shut down unexpectedly. I have not had an issue with installing and using actions or plug ins creating sluggishness nor freezing up. I'd hate to see scrappers afraid to use thier plug ins or actions since they can be such fun

    definitely save and save often is a good policy no matter what
    The person who told me about the actions said that I should just save them to my hard drive or EHD and then access them as I want to use them rather than installing them within PSE.... however, as I said, I am soooo new I don't know what is right or wrong. There is soooo much to learn! :-)

  5. These are all great ideas so thanks to everyone who has thrown in their experience and suggestions!!!
    I try to take one day at a time, but sometimes several days attack me at once.


  6. It's interesting, I am the one who started this thread and asked the initial question, and with all the answers, I am still pretty lost. But I at least have some things to consider.

    We did defrag, but my program still freezes and quits. Just did it a few secs ago. Grrrr. I save over and over again, but sometimes in the middle of trying something, I don't, cuz I am simply not done. It's very frustrating. I am thinking I will uninstall then reinstall, as when I first started using this program, I didn't have this problem. Hmmmm, will the things I've added on - brushes, etc, need to be added on again?

    I think I have something here that's too big for my computer-unsavvy brain!
    Marlene

  7. Quote Originally Posted by mamapeter View Post
    It's interesting, I am the one who started this thread and asked the initial question, and with all the answers, I am still pretty lost. But I at least have some things to consider.

    We did defrag, but my program still freezes and quits. Just did it a few secs ago. Grrrr. I save over and over again, but sometimes in the middle of trying something, I don't, cuz I am simply not done. It's very frustrating. I am thinking I will uninstall then reinstall, as when I first started using this program, I didn't have this problem. Hmmmm, will the things I've added on - brushes, etc, need to be added on again?

    I think I have something here that's too big for my computer-unsavvy brain!
    Good luck with the re-install. Sounds like something glitchy since it wasn't that way when you first installed it.

  8. Decided not to reinstall at this point. HOWEVER - I accidentally stumbled on something yesterday. I don't store any photos in PSE, BUT I found a whole bunch of stuff stored in there! I just got a new camera, and am deciding how I want to handle my photos this time around, and discovered folders full of things I've edited along the way. I mean, TONS of stuff! So I deleted the whole mess (yes, these items are stored elsewhere, no worries!). So maybe that will help, I dunno. I haven't had time to really get serious doing something, but did a tiny bit of editing to see if it would freeze up on me. It didn't - but need to put it to a better test. Maybe I will find time today for that. I will let you know.

    Would be nice if that's the problem, wouldn't it?
    Marlene

  9. #19
    Join Date
    Feb 2007
    Location
    OH, USA
    Posts
    9,999
    Quote Originally Posted by Debra View Post
    There does not seem to be an overall explanation for this issue. Unfortunately, I've just installed the 30 day free trial for Elements 7.0 and had just this issue as well after working with the text tool.

    Best advice I can give would definitely be to save and save often while you're working in the program.
    my problem is like Debra's
    for some reason using the text tool can freeze my computer
    i have learned to save before doing my journaling -- but there are plenty of times I forget

  10. #20
    Join Date
    Nov 2008
    Location
    Cincinnati, OH
    Posts
    2,169
    Quote Originally Posted by mamapeter View Post
    Decided not to reinstall at this point. HOWEVER - I accidentally stumbled on something yesterday. I don't store any photos in PSE, BUT I found a whole bunch of stuff stored in there! I just got a new camera, and am deciding how I want to handle my photos this time around, and discovered folders full of things I've edited along the way. I mean, TONS of stuff! So I deleted the whole mess (yes, these items are stored elsewhere, no worries!). So maybe that will help, I dunno. I haven't had time to really get serious doing something, but did a tiny bit of editing to see if it would freeze up on me. It didn't - but need to put it to a better test. Maybe I will find time today for that. I will let you know.

    Would be nice if that's the problem, wouldn't it?

    Where did you go to delete all of that stuff? I would love to delete it off of my computer, I'm running out of room!!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •