shoppe forum gallery chat classes blog newsletter contact calendar getting started facebook today\'s posts tutorials
Results 1 to 5 of 5

Thread: need color palette help in psp

  1. #1
    Join Date
    Apr 2007
    Location
    rural Virginia
    Posts
    2,327

    need color palette help in psp

    I'm trying to use a template from Jessica In Brackets2...but every time I add a new layer to it, the layer is converted to b/w...the template is a psd file so I tried if saving it as a psp file might help.. nope.

    I never had this problem using any other templates. but I don't use many, just some of Andreas and a few from Theresa but they always worked fine.

    but this is a new one for me....my color palette is b&w instead of in color for every layer I try to add (as are the template layers ) I can't find a way to convert to color.

    any ideas? suggestions? or am I out of luck? I'm using PSPx2
    Anita
    mom to Katie and Lizzie


  2. #2
    Join Date
    Apr 2007
    Posts
    4,885
    Anita, it sounds likes it's creating a new mask layer instead of a raster layer. How are you adding the laying - are you copying and pasting it into the template or just adding a new layer?
    My blog - where everything is Absolute Poppycock
    __________________________________________________


  3. #3
    Join Date
    Apr 2007
    Location
    Upstate New York
    Posts
    9,383
    Try going into image on the top, then increase color depth, then RGB-16 bits channel. If that dont work Im stumped Anita. Good luck.

  4. I have PSE 5.0 and I had exactly the same problem. I ended up sort of copying it without using the template except as a model. I've used lots of PSD templates in the past 6 months and this is the very first time I've encountered this problem. I'm dragging the paper up on to the page which is what I always do. I drag on to the page then Clip to fit using Control G. But every paper I dragged onto this template turned Black and White.

  5. #5
    Join Date
    Apr 2007
    Location
    rural Virginia
    Posts
    2,327
    Quote Originally Posted by Sexy__Eyes View Post
    Try going into image on the top, then increase color depth, then RGB-16 bits channel. If that dont work Im stumped Anita. Good luck.
    thank you Liz...that worked!!!! yeah.. I knew someone here could help me...I had never run across that problem before.
    Anita
    mom to Katie and Lizzie


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •