shoppe forum gallery chat classes blog newsletter contact calendar getting started facebook today\'s posts tutorials
Results 1 to 7 of 7

Thread: Yes, designer's need help too!

  1. #1
    Join Date
    Feb 2007
    Location
    Northern Utah, USA
    Posts
    20,448

    Yes, designer's need help too!

    Ok, I upgraded my computer and the new computer has Windows Vista and my graphics tablet won't work!! It's an Adesso graphics tablet and I download the so called Vista compatible drivers. When I install the drivers and plug the thing in, there are two pointers!! Very annoying! I've searched google until I'm blue in the face and I've also contacted Adesso and got no reply. Any Vista experts out there that have a suggestion?

  2. #2
    Andrea, I do have Vista and have similar problems w/ some of my things. For example I can't get Illustrator to work although i have downloaded and installed the vista bridges. I wish I could help you.........but I don't get along all that well with Vista. Sorry. If I think of something I will reply again.

    Hugs,
    Theresa



  3. Go back to XP???? (just kidding!)
    Just take it..."One Memory At A Time"
    Have you seen my new kits?
    Check Out My Store


  4. #4
    Join Date
    Apr 2007
    Posts
    4,885
    Andrea, I use a Wacom tablet on my Vista box, so I'm not sure how much help I'll be, but 2 quick questions? 1)Have you rebooted since you installed the driver? and 2)Are you using an external mouse or just a laptop touchpad or is it even a laptop?
    My blog - where everything is Absolute Poppycock
    __________________________________________________


  5. I also have a wacom (that I am not using and need to be) but I had to completely uninstall the driver and reinstall, then reboot to get mine to work. HTH!
    Stephanie My blog:

    Lucky Me!

  6. #6
    Join Date
    Feb 2007
    Location
    Northern Utah, USA
    Posts
    20,448
    Yes, I have rebooted Daphne. I'm just using the laptop touch pad. I even tried disabling the touch pad while the graphics tablet was connected.

    Theresa, I do have illustrator CS and it's running ok. I've had a few crashes, but I had to delete the settings file to get it to run (CTRL/ALT/SHIFT during program start). I'd like to know what you downloaded that was suppose to make it run better.

    Quote Originally Posted by ABitDaffy View Post
    Andrea, I use a Wacom tablet on my Vista box, so I'm not sure how much help I'll be, but 2 quick questions? 1)Have you rebooted since you installed the driver? and 2)Are you using an external mouse or just a laptop touchpad or is it even a laptop?

  7. #7
    Join Date
    Feb 2007
    Location
    Northern Utah, USA
    Posts
    20,448
    Yeah, I actually found some off brand drivers that fixed the issue!!! What a headache! Thanks for all of the input!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •