shoppe forum gallery chat classes blog newsletter contact calendar getting started facebook today\'s posts tutorials
Results 1 to 10 of 16

Thread: Anyone Else Getting An Error When Uploading Layouts?

Hybrid View

  1. #1

    Anyone Else Getting An Error When Uploading Layouts?

    For the past two days when I try to upload a layout I get this message:

    Forbidden
    You don't have permission to access /photopost/bulkupload.php on this server.
    Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.


    My image does end up in que though so I can go in after and fill in all the details and submit it fine. Just really annoying and if you don't know to how to go around it, it could affect those entering the Supreme Team Contest.
    ~Suzette~

  2. #2
    Join Date
    Jan 2011
    Location
    Lelystad, Flevoland, the Netherlands
    Posts
    7,660
    Did you check the size of the photo?
    I remember I once got such a message, trying to upload a 3600x3600 lay-out!

    I see that is not the problem, since you can edit and upload...
    I don't know!
    creative greetings,

  3. #3
    Join Date
    Dec 2007
    Location
    Belleville, Illinois
    Posts
    50,943
    Others are having the same problem.

    I have PM'd Debra about this!

    Here is what one of the ST XIV Contestants did to get her layout uploaded:

    "I tried to upload, got the error message, then pressed back in my browser, ending up at the upload page where I've entered my information the first time. Right at the top - username, image types, max file size; there's a space where it says Images in your queue. I clicked on the red underlined 1, and it took me to the bulk upload page"

    Hope this helps for others until we hear back from Debra!
    Last edited by britnkaysmemaw2; 10-28-2012 at 08:15 PM.


  4. #4
    My.. the gremlins are sure having fun with us this weekend!

    We're working on this issue to resolve as soon as possible.

    Thank you to everyone for your patience and we'll be back with a status update asap!

  5. #5
    Join Date
    Dec 2007
    Location
    Belleville, Illinois
    Posts
    50,943
    Yeah......thanks Debra!

    Luckily we have some tech savvy gals here who have been able to figure ways around the problem! :)


  6. #6
    Well, that work around isn't happening now.... it won't even put it into the queue. Guess I will try again tomorrow. Hope they can get the bugs worked out before too long.

  7. Thank you for the info how to get my layout processed!! I was getting this same error and had no clue how to get it uploaded.

    Your work-around worked for me once I refreshed the page, and finally did see it in my que. :)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •