shoppe forum gallery chat classes blog newsletter contact calendar getting started facebook today\'s posts tutorials
Results 1 to 10 of 10

Thread: Problems seeing store items

  1. Problems seeing store items

    I can view parts of the store, like the home page and what's new, but when I try to click on a particular product, no matter which designer, the page starts to load, then gives me a DNS error. I've had this problem on other sites and generally the issue is to clear the IE history, etc, and I did that. One site required me to change my DST settings, so I even tried that, but nothign has helped so far. Suggestions?

    jayne

  2. Hi Jayne. This is the first I've heard of this issue. Since it has happened to you with other sites, my suggestion would be to try using Firefox to see if the issue happens with that browser as well. Please let me know.

    Also, if anyone else is having this issue, please post here and let us know.

    Thanks :)

  3. Last time I used a different browser, I got a nasty virus from 4shared and ended up having to reload. :(

  4. You know what... it works fine from a different computer. I am sorry I didn't try that first. The one that has been reloaded is good to go!! Thanks and sorry for the trouble!

  5. Glad to hear it's all straight now :) Thanks for letting us know :)

  6. #6
    I've had a similar problem, but don't think it's my computer. Occasionally, there is no preview photo of a kit or item in the store. Should I report that when I find it? The introductory thread in the forum (if there is one) has the preview, though, so I know it should exist.

    And we still get some previews that are just too small to see what the kit is like. I know I just pass those by. Just sayin'....


  7. #7
    Join Date
    Apr 2012
    Location
    South-West France
    Posts
    140
    I also had similar problem, few days ago, about the 2 kits "The Call", ... no previews.... I thought that may be i just arrived on the website at the moment items was downloaded.. ??? Later it was ok.

  8. Quote Originally Posted by donakat View Post
    I've had a similar problem, but don't think it's my computer. Occasionally, there is no preview photo of a kit or item in the store. Should I report that when I find it? The introductory thread in the forum (if there is one) has the preview, though, so I know it should exist.

    And we still get some previews that are just too small to see what the kit is like. I know I just pass those by. Just sayin'....
    There was actually an issue with that daily download a few days back and we had to address it so no, that was not an issue with anyone's actual computer.

  9. Quote Originally Posted by pousqueta View Post
    I also had similar problem, few days ago, about the 2 kits "The Call", ... no previews.... I thought that may be i just arrived on the website at the moment items was downloaded.. ??? Later it was ok.
    You are correct. I was in the middle of updating the previews.

    DEBRA:
    I noticed that some of my products the mouse over enlargement works, and others it doesn't. I must have some error somewhere. What would effect that? TIA.
    Last edited by Amanda; 06-18-2012 at 09:21 AM.

  10. #10
    Quote Originally Posted by briarwoodpups View Post
    You know what... it works fine from a different computer. I am sorry I didn't try that first. The one that has been reloaded is good to go!! Thanks and sorry for the trouble!
    Have you tried clearing the DNS cache on the computer that has problems?

    Go to Start > Run > Type ipconfig /flushdns > Press ENTER. Restart the computer and retry.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •