shoppe forum gallery chat classes blog newsletter contact calendar getting started facebook today\'s posts tutorials
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: help with alvatar

  1. #1
    Join Date
    Feb 2007
    Location
    Virginia USA
    Posts
    3,806

    help with alvatar

    help,I changed my alvatar two days ago and everything was fine and today when I was commenting on some layouts in the gallery it changed back to the old one and now I can't seem to change it back to my new one.It shows up in my user CP as the new one but in my post it shows the old one.maybe it don't like my photo but would perfer a cartoon


    Dancing puts a smile in your feet.

  2. #2
    Join Date
    Feb 2007
    Location
    Virginia USA
    Posts
    3,806
    Now this is strange. It just showed up here with the new one but in the speed scrap gallery it is the old one.Maybe it's my alter ego over there.


    Dancing puts a smile in your feet.

  3. #3
    Faye, I just checked the SS gallery, and this new avatar is on your entry from last night. Maybe things were just slow. Sometimes you need to refresh the page to get the new things to show in your browser. Just hit the refresh icon on the browser title bar (it may look like an arrow going back on itself, U-turn, or whatever).


  4. #4
    Join Date
    Feb 2007
    Location
    Virginia USA
    Posts
    3,806
    Gosh,Dona,is my computer possessed? I just check several of my commemts on different challenges including the SS last night and my original post and all of my post show those 2 little old ladies with red hats at a table drinking wine(my old alvatar)
    I am going to log in on my dh's computer and see what I get.I feel like I am losing my mind.


    Dancing puts a smile in your feet.

  5. #5
    Join Date
    Feb 2007
    Location
    Virginia USA
    Posts
    3,806
    I deleted my alvatar completely and tried again Same problem. I know this sounds crazy.On my dh's computer the new one shows up but not on my computer.I don't know what I have done.Anyway for now I am back to to old one.


    Dancing puts a smile in your feet.

  6. #6
    Faye,
    You've put the new picture into your profile, but not as your avatar. It's showing up only in the profile. Go to your User CP, then click on "Edit Avatar" and add the new picture there from your computer. Click "use custom avatar." Then save your changes. Hope this works for you.


  7. #7
    This is weird, I see the red hat ladies here, but in the gallery I see your picture. They should be the same image.

    BTW... it's AVATAR (no "L") - like the movie with the blue people.

  8. #8
    Actually, there are two different "avatar/picture" settings in your profile.

    Go to Quick Links => Edit Profile

    On the left-hand side, you'll need to edit both "Avatar" and "Profile Picture" ...

    My suggestion would be to DELETE the current one, and then upload your new one. Sounds like a little buggy might be causing a problem. The solution may be to completely DELETE what's there now instead of just replacing.

    It's worth a try anyway! Hope this helps!

  9. #9
    Quote Originally Posted by FJchickie View Post
    This is weird, I see the red hat ladies here, but in the gallery I see your picture. They should be the same image.

    BTW... it's AVATAR (no "L") - like the movie with the blue people.
    Nevermind. They are the same now, but they WERE differrent ...really!

  10. #10
    Join Date
    Feb 2007
    Location
    Virginia USA
    Posts
    3,806
    yes FJ they are the same now because the only way I could get that to happen was to completely delete the new one. I am so glad I was not the only one that could see that.You have restored my sanity.
    I am going to do what sparky girl said and be back later to see if it works.
    thanks for your help.


    Dancing puts a smile in your feet.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •