shoppe forum gallery chat classes blog newsletter contact calendar getting started facebook today\'s posts tutorials
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Can't upload layout to gallery

  1. #1

    Can't upload layout to gallery

    I have been trying to upload my first layout to the gallery and it won't. I have resize it to 600x600 but the page acts like it times out. After awhile I get Internet Explore can't open page. Any suggestions? Thank in advance for any and all help.
    Joni
    ______________________


  2. #2
    Did you resize to 72 DPI, then 600x600?? If you left it at 300 DPI the file will be too large.

  3. #3
    Thanks Brandi. I changed it to 72DPI but now the quality isn't that good. It is in the gallery right now. Any more ideas? Sorry to be such a pest.
    Joni
    ______________________


  4. Hi Joni, I'm sorry to hear you are having problems uploading. Let's go back to creating a jpg that is 600x600 at 300dpi. When you browse to your jpg file on your local computer and choose it, then choose upload. Is that when you don't get anything back? If so, can you please try it one more time so I can watch what's going on. Thanks!
    I try to take one day at a time, but sometimes several days attack me at once.


  5. #5
    will do
    Joni
    ______________________


  6. #6
    Holly I just tried again. This time it acted like it uploaded it but never went to second page (where you type in the whats and how). It went right back to my gallery page. Don't know what I'm doing wrong.
    Joni
    ______________________


  7. Hi again, what is the size of your .jpg you are trying to upload?
    I try to take one day at a time, but sometimes several days attack me at once.


  8. #8
    Holly,
    I got the 2nd page of the layout to upload. I will wait and try to upload the first page tomorrow. The second page looks fine. I just have to figure out how I did it. Thanks for your help. I did figure out that it was the wrong file format when it wouldn't upload.
    Joni
    ______________________


  9. #9
    Join Date
    Dec 2006
    Location
    Pikes Peak Region, Colorado
    Posts
    3,904
    Joni - I had the same problem with one of my pictures for the scavenger hunt on Sunday. I had to re-save the picture for it to upload.

    One thing I have found with my uploads here and other galleries - I save the jpeg at 6x6-150dpi, then in the jpeg options I give it a quality of 4. I think this compresses it more, but doesn't seem to affect the quality in the gallery.

    HTH.

  10. #10
    Woo Hoo! I got it. Thanks for all the help.
    Joni
    ______________________


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •