I was having that same issue at the beginning of the year. I was running PSE6 on my desktop, and when I would try to use a template (not all of them, just certain ones), it would tell me there...