PDA

View Full Version : help loading layer styles into PSE5/vista



babyofmine
09-05-2008, 09:15 AM
Help!!! I cannot figure out how to load layer styles into my PSE-5 in Vista. All of the tut's I've found say to load them into the "photo creations" folder, and I don't have one! Even when I make one, it doesn't load in PSE. (yep, I'm closing it after each try! lol) I've tried putting them in the Presets>styles folder, but they still don't show up.
Any suggestions are welcome!

ajcs_mom
12-31-2008, 12:50 PM
Have you revealed your hidden folders? I think that this is what you have to do. I know that you have to do this to load brushes and think that the other folders are there also.

If not, sorry!! I have not experimented with layer styles in my PSE 5.:confused1:

Andrea
12-31-2008, 05:44 PM
For 5.0 on Vista...
1. Go to your file explorer. You need to click the little arrow next to "Organize" in the Vista explorer. This will pull up a menu where you can choose "Folder and Search Options."
2. The "Folder Options" box will open. Choose the "View" tab. Scroll down and find "Show hidden files and folders" Make sure to click the little radio button next to it. If it's already selected, just press ok to exit out of the menu. Either way, press ok to apply the change.
3. After you open that, browse to your layer style and press copy.
4. Browse to c:\Program Data\Adobe\Photoshop Elements\5.0\Photo Creations\special effects\layer styles
5. Create a new folder with the same name as your layer style.
6. Paste the layer style into this new folder.
7. Browse to c:\Program Data\Adobe\Photoshop Elements\5.0.
8. Rename "MediaDatabase.db3" to "MediaDatabase_old.db3"
9. Start PSE 5.0. You should get a message like "Building artwork & effects" while PSE updates the styles database. If you don't get the message, you've done something wrong.
10. After that, you should be able to find the style under it's own folder in the layer styles area.