PDA

View Full Version : Help! Drop shadows on drugs...



mosser77
10-02-2007, 03:51 PM
Why do my posted LO's look like my drop shadows are psycho?
Like this (http://www.godigitalscrapbooking.com/photopost/showphoto.php?photo=12293) and this (http://www.godigitalscrapbooking.com/photopost/showphoto.php?photo=11680&ppuser=3195)

I know it has something to do with the way I save (in PSE5) because my original LO doesn't look like that - until I do 'save for web'

I always save my .psd first, then save a .jpg, then resize by going to Image-Resize-Image Size and changing it to 600x600, then save that using file - save for web

What am I doing wrong???? :hairpull:

amysum1
10-02-2007, 04:58 PM
I don't see anything wrong with your drop shadows... The only thing I do different than you is save for web as a jpeg and change the size there; from 100% to 22% (which makes it 792 X 792). I don't resize the image after saving it as a jpeg, in other words.

But it looked good to me, in fact those pages are awesome! Maybe my drop shadows are psycho too and I never even realized it... But, I really don't think yours are.

ABitDaffy
10-02-2007, 05:00 PM
I'm gonna be absolutely no real help here at all probably, 'cause I'm a PSP girl, but I'll give it a whirl. Can you change blending modes on drop shadows in PSE. If you can that might be it. When I have something that's kind of transparent and darkly colored and use the soft light blending mode, it looks great until I save for the web and then it looks like someone threw up on my page (not that your pages look like that, but I usually use the soft light blend on my overlays, so it's usually a whole bunch of dark colored stuff that looks bad). In fact, I did this on my ST 4 layout. I used Theresa's black floral paper as an edge overlay and with the soft light, it looked almost glittery, but when I saved for the web, it looked awful. Luckily, I realized what it was and just changed my blending to overlay and for some reason that doesn't do it. I don't know if that is even the least bit helpful, but I figued I'd toss my useless knowledge in....:)

HollyS
10-02-2007, 05:23 PM
I too do what Amy talks about in PSE. I do Save For Web > and then on the next screen I change the dimensions from 3600x3600 to something like 800x800.

But thanks Daphne for the PSP trick :)

HollyS
10-02-2007, 05:24 PM
I'll add and say that I only use Save As JPG (different then Save For Web) in PSE when I want to print the layout through our printing service.

Andrea
10-02-2007, 05:52 PM
I don't know about PSE, but PS has an option when you resize to scale the styles. If the box isn't checked, it leaves the same big shadow and doesn't shrink it down with the image. Maybe there is something like that going on. :)

kel3120
10-09-2007, 08:15 PM
Erin, were you able to figure this out?? I'm having the same problem, and it's driving me crazy!

mosser77
10-10-2007, 02:51 AM
I think so. I've been saving the .psd first, then doing save for web and resizing there. Seems to be working so far :)

petitflocondeneige
10-10-2007, 03:36 AM
I'm not sure I understand quite right what you are doing. But, with gimp, saving as jpg, then rescaling the file is not the right thing to do: if the jpg file is not closed, it still has all the layers...
So, with my .xcf open (that's the gimp format, similar to psd), I select "save a copy" (a jpg one, of course), then open the .jpg, with one layer only, and rescale that one.
This requires more mouse-clicks, but is faster, since the computer only needs to rescale one layer...

kel3120
10-10-2007, 05:33 AM
I had tried doing the save for web, but I always get an error saying something like the file is too big and may cause problems... This is PSE 2.0.

I just tried the .jpg save and then resizing it, and it worked! Thanks a lot for the help!

Antje
10-10-2007, 05:40 AM
I've never used "saving as". It may seem complicated, but I save a psd-file in my PS CS2 and then open it with IrfanView (I just love IrfanView) and there I can resize and save as jpg.

mosser77
10-10-2007, 05:52 AM
I had tried doing the save for web, but I always get an error saying something like the file is too big and may cause problems... This is PSE 2.0.

I just tried the .jpg save and then resizing it, and it worked! Thanks a lot for the help!

The same thing happens to me, which is why I had always saved as a jpg first, then resized, then save for web. But, now I just click ok/continue on that error message, and resize in there.

Pahina722
10-10-2007, 03:33 PM
Just ignore that stupid error message. Click Yes and get to the screen where you can rescale. I always change the 3600 to 600 and check the Constrain Proportions box. Once it resizes, go to the flyout arrow beside the Preset dropdown menu. Choose Optimize to file size. From there, you'll get a menu that allows you to choose the largest file size. I use 110 K and it does just fine here.

amyleigh1204
10-10-2007, 04:33 PM
Also, are you changing the default setting for drop shadows in PSE? They are really set way too high to look realistic. They are set at distance of 21 pixels and the same for the size. It should be set much much lower.

And, are you changing your resolution to 72 when you resize? The Image resize dialog box, all 3 boxes at the bottom should be checked and in the drop down box at the very bottom should be the word "Bicubic". Next put 72 in the resolution box, then in the top 2 boxes put 600 (doesn't matter which box because they will automatically populate the other).

Then tell it OK. Then do your Save for Web with the highest quality possible, keeping the KB's under 150.

Maisie
10-10-2007, 05:41 PM
Erin the way I do mine is... I save a PSD in 8x8. then I resize the image to 72 dpi, then go to save for web, and it saves it as a jpeg for me. I usually save it at high or med. that way it is always under 155kb.

uinthas
11-05-2008, 05:50 PM
Hey girls...this is kind of an old question, but I just came across it while searching for something else. I don't know if any of you are still having this problem or not, but if so, here is my input. :) I used to have this exact same problem (I also use PSE5) & I did this very simple thing to fix it.

So once my LO is done I save it as a PSD file at the full size. Once I have that original saved I choose "merge visible" to merge all the layers together. Then I just change the image size to 600x600 & the shadows look normal. This has solved my problem. I think the weird drop shadows must have had something to do with the layers not being merged. Then once I have saved that smaller image for posting to the galleries, you can always just choose edit & undo until it is back to its original size & the layers are no longer merged together.

elenasworld
11-05-2008, 08:30 PM
I had tried doing the save for web, but I always get an error saying something like the file is too big and may cause problems... This is PSE 2.0.

I just tried the .jpg save and then resizing it, and it worked! Thanks a lot for the help!

Before I "save for web" I have to re-size to 8x8" or 2400x2400px. If I keep the page at 12x12, I get the error message, although it still works

After I resize to 8x8, I then do the "save for web" and scale it to 600x600
Usually I change the quality to 60- 70% to get my image under 150kb

I never knew there is an option to scale the styles Andrea. I will have to go check and see if I have that set correctly

OneMemory
11-05-2008, 10:06 PM
What's really happening has to do with your layer styles. PSE is a bit different than the full version. They are keeping their same attributes when you are changing the Image Size.
It's much better to just do Save For Web, then say yes to the error and resize to 400 or 600 px. It will not distort your styles.
Upon saving as a jpg it is all flattened and you don't have to worry about those styles changing on you. ;) (sorry I didn't see this sooner)